Problem deploying analytics cube with Visual Studio 2008

Jun 29, 2010 at 10:31 PM

I am using SQL 2008 and Visual Studio 2008 with my CRM 4.0 (update 11) implementation. I am working on implementing the Analytics R2 Accelerator. I tried to open the CRM AF Base project in Visual Studio. It recognized it as a Visual Studio 2005 project and converted it without errors. However, when I went to deploy it, I got a stream of error messages.

Is this a known problem? I followed the instructions carefully so I dod not think I caused it. I tried to do it again - same result.

This is the first page of errors:

<Batch xmlns="">


   <Process xmlns:xsd="" xmlns:xsi="" xmlns:ddl2="" xmlns:ddl2_2="" xmlns:ddl100_100="">


       <DatabaseID>CRM AF Base</DatabaseID>







                Processing Database 'CRM AF Base' failed.

                                Start time: 6/29/2010 4:32:47 PM; End time: 6/29/2010 4:33:01 PM; Duration: 0:00:14

                                Processing Dimension 'Account' completed.

                                                Start time: 6/29/2010 4:32:47 PM; End time: 6/29/2010 4:32:54 PM; Duration: 0:00:07

                                                Processing Dimension Attribute '(All)' completed.

                                                                Start time: 6/29/2010 4:32:48 PM; End time: 6/29/2010 4:32:48 PM; Duration: 0:00:00

                                                Processing Dimension Attribute 'Account' completed. 1 rows have been read.

                                                                Start time: 6/29/2010 4:32:50 PM; End time: 6/29/2010 4:32:50 PM; Duration: 0:00:00