Install eservice 1.1 FR over 1.0 EN

May 21, 2009 at 11:00 PM

I want to install the french version of eservice over the english one...

Does anybody try this ?

Does it work ?

Thank's for your answers

Sorry for my bad english