Social Networking Setup Crashes at Step 8

Oct 20, 2009 at 6:52 AM

On my system, the Social Networking setup crashes at step 8 of 9 (importing reports) with an Unhandled Exception (Soap exception). The setup program pretty much hangs at that point. Any suggestions?

--Tim

Oct 20, 2009 at 11:31 AM

I have exactly the same error. Although I really appreciate the release of the accelerators, it feels much of beta versions which are not easy to install. I hope there is a easy way to solve this error. When I look in the eventviewer I get this message:

Event Type: Error
Event Source: MSCRMReporting
Event Category: None
Event ID: 19969
Date:  10/20/2009
Time:  1:34:57 PM
User:  N/A
Computer: TEMPLATEBASE
Description:
Web service request CreateReport to Report Server http://localhost/reportserver/ReportService2005.asmx failed with SoapException. Error: The report definition is not valid.  Details: The report definition has an invalid target namespace 'http://schemas.microsoft.com/sqlserver/reporting/2008/01/reportdefinition' which cannot be upgraded.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

When I google on that message I got to this thread:

http://crmaccelerators.codeplex.com/Thread/View.aspx?ThreadId=61711

Looks like a know issue which is not solved  yet.

Oct 20, 2009 at 4:09 PM

The issue is because all the reports have been created for SQL Server Reporting 2008 and you are using SQL Server Reporting 2005. 

If you have SQL Server Report 2008 it will all work fine. I do not know af any way to downgrade SQL reports. Would it be possbile to create SQL 2005 versions of these reports.

 

It appears like the rest of it works OK.

 

Thanks

 

Rob

Oct 20, 2009 at 10:43 PM

The system requirements for CRM 4 is SQL 2005, it would be handy if the accelerators ran on that base specification.

--Tim

From: rmottram [mailto:notifications@codeplex.com]
Sent: 20 October 2009 17:09
To: Tim Long
Subject: Re: Social Networking Setup Crashes at Step 8 [crmaccelerators:72503]

From: rmottram

The issue is because all the reports have been created for SQL Server Reporting 2008 and you are using SQL Server Reporting 2005.

If you have SQL Server Report 2008 it will all work fine. I do not know af any way to downgrade SQL reports. Would it be possbile to create SQL 2005 versions of these reports.

It appears like the rest of it works OK.

Thanks

Rob

Read the full discussion online.

To add a post to this discussion, reply to this email (crmaccelerators@discussions.codeplex.com)

To start a new discussion for this project, email crmaccelerators@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Dec 8, 2009 at 8:54 PM

We are also having the same issue. Are there 2005 versions of these reports? Also should there be any concern that the install did not complete step 9?

Thanks,

Brian

Dec 21, 2009 at 8:56 PM

Same issue here.  I'm also on SQL 2005. 

Is there no way of manually importing the reports, and manually completing step 9?

Should I be worried that I now have an incomplete install integrated to my CRM?  If so, how can I remove the components that were installed between steps 1 and 7?

 

Thanks,

 

Laurence