Rollup Versions Reqd for Accelerators

Oct 29, 2009 at 12:34 AM

Quick question regarding the CRM Accelerators and Rollups. What version rollup are the accelerators designed for? I am assuming that when your importing entity customisations the versions must still match?

Any accelerator supplied here will have been created on a specific rollup and we will need to install on a matching rollup. Yes??

 

Oct 29, 2009 at 11:11 AM

The version of rollup should not matter. They only address bugs and do not dramatically change the API used by the accelerators.

http://bytesolutions.com/images/bytes/BytesLogoRB2.gif

Gary Herbstman

President

7100 W Camino Real STE 115

Boca Raton, FL 33433

561.338.9696

garyh@bytesolutions.com

Your complete IT department.

Live Help

Nov 6, 2009 at 3:53 AM
Edited Nov 6, 2009 at 3:55 AM
gherbstman wrote:

The version of rollup should not matter. They only address bugs and do not dramatically change the API used by the accelerators.

thanks Gary but "not dramatically change"  is not the same as "guarenteed no changes and will not break anything else"

I'm looking at the feasability of using these accelerators for critical business processes.

I take it that it's a case of "ya does ya download, ya takes yer chances"? (in other words "Caveat emptor"?)

or (considering how much these accellerators are being pushed by Microsoft-employed DynamicsCRM evangelists as well as ISV's) is there a structured testing process to confirm compatability with each released Rollup?

this isn't a flippant question: we've got a case where Rollup7 has broken critical functionality (not an accelerator) that Rollup5 gave us. Our only course of action is raising a ticket with Microsoft to investigate further.

thanks