Edit Button is not working on customer portal

Hi When I click on Edit button, it displays error. Application encountered an error. Not able to save your content. But other sites Edit button is working properly. Only problem with one of the ...

Id #13024 | Release: None | Updated: Aug 21, 2013 at 9:31 AM by Rajwinder | Created: Aug 21, 2013 at 9:30 AM by Rajwinder

the SPI download link is dead

Is that accelerator no longer available?

Id #12728 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by raycasey | Created: Jan 20, 2013 at 6:04 AM by raycasey

311 portal

I have the following doubts, Invalid input values. The allowed migrations are: CRM server to CRM server, CRM server to XML file, and XML file to CRM server.

Id #11657 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by luizcasagrande | Created: Jan 24, 2012 at 6:26 PM by luizcasagrande

Event Registration gives an error after clicking submit

In CRM 4.0, the Event Management Accelerator was installed. CRM was upgraded to 2011 with the accelerator installed. The Customer Portal Accelerator for CRM 2011 was then installed and I get an e...

Id #11585 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by MikeZielke | Created: Jan 3, 2012 at 8:53 PM by MikeZielke

Step 2 giving me error

Hi I created the new user having system administrator access on CRM and as well as for DB. 2nd step i am receiving error. Kindly let me know the solution.   12/29/2011 9:26:54 AM ...Soap Error impo...

Id #11571 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by pnagendra_007 | Created: Dec 29, 2011 at 9:02 AM by pnagendra_007

Step 2 giving me error

Hi I created the new user having system administrator access on CRM and as well as for DB. 2nd step i am receiving error. Kindly let me know the solution.   12/29/2011 9:26:54 AM ...Soap Error impo...

Id #11570 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by pnagendra_007 | Created: Dec 29, 2011 at 9:02 AM by pnagendra_007

Step 2 giving me error

Hi I created the new user having system administrator access on CRM and as well as for DB. 2nd step i am receiving error. Kindly let me know the solution.   12/29/2011 9:26:54 AM ...Soap Error impo...

Id #11569 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by pnagendra_007 | Created: Dec 29, 2011 at 9:02 AM by pnagendra_007

Step 2 giving me error

Hi I created the new user having system administrator access on CRM and as well as for DB. 2nd step i am receiving error. Kindly let me know the solution.   12/29/2011 9:26:54 AM ...Soap Error impo...

Id #11568 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by pnagendra_007 | Created: Dec 29, 2011 at 9:02 AM by pnagendra_007

E-service. Case resolution via web portal. Dates, hours and Title.

When a user closes a case using the e-service web portal, an case resolution activity is created.. however, the time, dates and title are not filled in..   Is there any easy way to fix this?   Usin...

Id #11385 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by delaghetto | Created: Oct 25, 2011 at 11:55 AM by delaghetto

Error with Dynamic URL in eService Create Account workflow email

I have an urgent issue. We have implemented the eService accelerator for CRM 4.0. We are having problems with the Customer Sign-up workflow email. The URL in the workflow is partly hardcoded and...

Id #10910 | Release: None | Updated: Feb 22, 2013 at 12:10 AM by dani050606 | Created: May 9, 2011 at 10:11 PM by dani050606